

<!DOCTYPE html>
<html>
    <head>
        <title>Title1 - Cork Live</title>
<meta name="description" content="TitleDescription" />
<meta name="Keywords" content="Donegal" />
<meta name="news_keywords" content="Donegal" />
<meta name="sections" content="CorkLive,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="https://www.corklive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="CorkLive Test FB Title Test2"      >
<meta property="og:description" content="CorkLive Test FB Description Test2">
<meta property="og:image" content="https://www.corklive.ie/resizer/600/315/true/1617903076759.JPG--ladies.JPG?1617903076000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.corklive.ie/news/corklive/623714/corklive-test-title-donegal-ladies-to-play-first-league-game-on-may-23.html">
<meta property="fb:app_id" content="2897005617280103">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/angesocialmedia">
<meta property="twitter:creator" content="@https://twitter.com/angesocialmedia">
<meta property="twitter:title" content="CorkLive Test Twitter Title Test2">
<meta property="twitter:description" content="CorkLive Test Twitter Description Test2">
<meta property="twitter:url" content="https://www.corklive.ie/news/corklive/623714/corklive-test-title-donegal-ladies-to-play-first-league-game-on-may-23.html">
<meta property="twitter:image" content="https://www.corklive.ie/resizer/600/315/true/1617903076759.JPG--ladies.JPG?1617903076000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.corklive.ie/resizer/600/315/true/1617903076759.JPG--ladies.JPG?1617903076000" />
<meta itemprop="url" content="https://www.corklive.ie/news/corklive/623714/corklive-test-title-donegal-ladies-to-play-first-league-game-on-may-23.html" />
<link rel="canonical" href="https://www.corklive.ie/news/corklive/623714/corklive-test-title-donegal-ladies-to-play-first-league-game-on-may-23.html" /><meta property="articleID" content="623714">
    <meta property="datePublished" content="2021-04-09T22:53:35Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.corklive.ie/news/corklive/623714/corklive-test-title-donegal-ladies-to-play-first-league-game-on-may-23.html","mainEntityOfPage":"https://www.corklive.ie/news/corklive/623714/corklive-test-title-donegal-ladies-to-play-first-league-game-on-may-23.html","headline":"CorkLive Test Title: Donegal ladies to play first league game on May 23 ","text":"The new 2021 Lidl Ladies National Football League season is set to get underway on Sunday, May 23 with Donegal in Division 1A along with Galway, Mayo and Westmeath. It means the countdown is now on to a return to action for Maxi Curran’s Donegal who can now focus on what promises to be a busy campaign. Donegal will have three matches over three successive weekends before the league semi-finals and finals are played in June. Last season, Donegal were in fifth place in Division One of the league before Covid-19 brought an end to games with two matches still to be played. Maxi Curran’s side did play two games in the All-Ireland championship, but a narrow defeat to eventual winners Dublin in Breffni Park put paid to their chances of qualifying from their group. While Donegal will face tough games in Division 1A, there are no easy games in Division 1B either where TG4 All-Ireland Senior finalists Dublin and Cork have been pitted together along with Waterford and Tipperary. Cork are the reigning Division 1 League champions, having won the title in 2019. In Division 2A, TG4 All-Ireland Intermediate champions Meath will be joined by Clare, Kerry, and Wexford, while Armagh, Cavan, Monaghan and Tyrone feature in an all-Ulster Division 2B. There are four counties in each group, with the exception of a three-team Division 4B, which contains Carlow, Offaly and Limerick. The divisions have been organised on a regional basis to minimise travelling for the competing teams, and to help ensure the health and safety of all counties. Confirmation of the initial dates for the new league season follow the recent Government announcement that inter-county training can resume from April 19, for ‘sanctioned and organised adult inter-county National Gaelic Games Leagues.’ Fixtures for the 2021 Lidl National Leagues will follow in due course. Proposed Dates Round 1 – 23rd May Round 2 – 30th May Round 3 – 6th June (Bank Holiday Weekend) Semi-finals – 13th June Finals – 27th June","keywords":"Donegal","articleSection":"CorkLive","publisher":{"@type":"Organization","name":"Cork Live","logo":{"@type":"ImageObject","url":"https://www.corklive.ie/images/logos/19/logo_colored.jpg"}},"image":{"contentUrl":"https://www.corklive.ie/resizer/-1/-1/true/1617903076759.JPG--.JPG?1617903076000","url":"https://www.corklive.ie/resizer/-1/-1/true/1617903076759.JPG--.JPG?1617903076000","@type":"ImageObject"},"author":{"@type":"Person","name":"Ange"},"dateCreated":"2021-04-09T20:27:10Z","dateModified":"2021-04-09T22:53:13Z","datePublished":"2021-04-09T22:53:35Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.corklive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.corklive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.corklive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 19;
virtualcmsPageInfo.domainId = 18;
virtualcmsPageInfo.channelName = 'CorkLive';
virtualcmsPageInfo.sectionId = 927;
virtualcmsPageInfo.sectionName = 'CorkLive';virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.corklive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'CorkLive Test Title: Donegal ladies to play first league game on May 23 ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-04-10 00:53';
virtualcmsPageInfo.article.author = 'Ange';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.corklive.ie/news/corklive/623714/corklive-test-title-donegal-ladies-to-play-first-league-game-on-may-23.html';

</script>
<script type="text/javascript" src="https://www.corklive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.corklive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-135288817-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-135288817-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/corklive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/corklive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/corklive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/corklive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/corklive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/corklive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/corklive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/corklive', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>
<link href="https://fonts.googleapis.com/css?family=Archivo+Black&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ropa+Sans&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Muli:400,600,700&display=swap" rel="stylesheet">

<script src="https://sak.userreport.com/iconic/launcher.js" async id="userreport-launcher-script"></script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.corklive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.corklive.ie/articolo.jsp?idarticolo=623714&amp=false';
      var fb_appId = '2897005617280103';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.corklive.ie/articolo.jsp?idarticolo=623714&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.corklive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.corklive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.corklive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.corklive.ie/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1721);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.corklive.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.corklive.ie/css/style_site_19.css?v=1570123234000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.corklive.ie/css/ico_new_article_standard__css.jsp?v=1617023640000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.corklive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="corklive  section_corklive ">
    
<link rel="stylesheet" type="text/css" href="https://www.corklive.ie/css/ckl_header_css.jsp?v=1605626999000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-sm-9 col-md-8">
                
        
                    <div class="menu vc_top_header" id="box_90e33f0e-313d-4b2b-a50e-e6c411aea3d3">
                    <ul class="menu_1">
<li class="sponsored-content sezione_1016 sezione">
<a  href="https://www.corklive.ie/section/1016/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="motoring sezione_931 sezione">
<a  href="https://www.corklive.ie/section/931/motoring"  ><span>Motoring</span></a>
</li>
<li class="jobs sezione_1014 sezione">
<a  href="https://www.corklive.ie/section/1014/jobs"  ><span>Jobs</span></a>
</li>
<li class="property sezione_933 sezione">
<a  href="https://www.corklive.ie/section/933/property"  ><span>Property</span></a>
</li>
<li class="buy-edition sezione_1015 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/includes/shop/list_products.jsp?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false" ><span>Buy Edition</span></a>
</li>
<li class="archive sezione_1017 archivio">
<a  href="https://www.corklive.ie/section/1017/archive"  ><span>Archive</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-sm-3 col-md-4">
                <div class="pull-right contact_details">
                    <p class="contact_text">Contact</p>
                    <div class="cont_dynamic_button vc_contactus" >
            
            <a href="https://www.derrynow.com/section/980/contact-us"  target="_blank">
              <img src="upload/1562146093088.png" alt="1562146093088" title="">
              </a>
        </div><!-- CACHED -->

                    <div class="email_button">
                        <a href = "mailto: abc@example.com"><img src="https://www.limerickleader.ie/userUpload/envelope1.png"></a>
                    </div>
                </div>
            </div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid middle_header">
    <div class="container middle_header">
        <div class="row">
            <div class="col-md-4 col-sm-4 no_padding_left">
                <div class="spacer t_20"></div>
                
            </div>
            <div class="col-md-4 col-sm-4">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.corklive.ie/">
          <img  alt="Home" title="Home" src="images/logos/19/logo_colored.jpg?v=1562145174000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
            <div class="col-md-4 col-sm-4 no_padding_right">
                <div class="spacer t_20"></div>
                <div class="col-md-12">
                    


<div id="1ae2b06a-defb-46e0-9269-89e4f1c2253a"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":19,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"623714","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in2","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#1ae2b06a-defb-46e0-9269-89e4f1c2253a').html(data);
            $('#1ae2b06a-defb-46e0-9269-89e4f1c2253a > div.login').unwrap()
        }
    });
    </script>
                    <div class="spacer t_10"></div>
                </div>
                <div class="col-md-12">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/WeAreCorkLive"  target="_blank">
              <img src="upload/1562144568793.png" alt="1562144568793" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/CorkLiveie-2573191766043483/"  target="_blank">
              <img src="upload/1562144367064.png" alt="1562144367064" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

                </div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head">
    <div class="container">
        <div class="row">
            <div class="col-md-12 no_padding_left">
                
        
                    <div class="menu vc_menu_header2" id="box_416e7d97-56fe-4959-a193-02951ecec0e2">
                    <ul class="menu_1">
<li class="home sezione_928 index">
<a  href="https://www.corklive.ie/"  >
<span>Home</span>
<p class="vc_menu_description">CorkLive.ie - The latest news from Cork as it happens</p></a>
</li>
<li class="news sezione_929 sezione">
<a  href="https://www.corklive.ie/section/929/news"  >
<span>News</span>
</a>
</li>
<li class="sport sezione_941 sezione">
<a  href="https://www.corklive.ie/section/941/sport"  >
<span>Sport</span>
</a>
</li>
<li class="coronavirus sezione_1117 sezione">
<a  href="https://www.corklive.ie/section/1117/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="what-s-on sezione_942 sezione">
<a  href="https://www.corklive.ie/section/942/what-s-on"  >
<span>What's on</span>
</a>
</li>
<li class="deaths sezione_934 sezione">
<a  href="https://www.corklive.ie/section/934/deaths"  >
<span>Deaths</span>
</a>
</li>
<li class="weather sezione_935 sezione">
<a  href="https://www.corklive.ie/section/935/weather"  >
<span>Weather</span>
</a>
</li>
<li class="archive sezione_1017 archivio">
<a  href="https://www.corklive.ie/section/1017/archive"  >
<span>Archive</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_80fccf8cf2034e7091c0e5db12e95c03 = undefined;
                            
                            $('#box_416e7d97-56fe-4959-a193-02951ecec0e2 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_80fccf8cf2034e7091c0e5db12e95c03 != 'undefined') {
                                    $('#box_416e7d97-56fe-4959-a193-02951ecec0e2 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_80fccf8cf2034e7091c0e5db12e95c03.code);
                                    incrementAdvImpression(bannerbox_80fccf8cf2034e7091c0e5db12e95c03.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                <div class=pull-right>
                    <div class="spacer t_10"></div>
                    
<div class="cerca vc_search_horizontal2" id="cerca2fc70424-3bc9-4c6e-b0a8-a4c299946745" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="19" />
            
            <input type="hidden" name="idcanalericerca" value="19" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca2fc70424-3bc9-4c6e-b0a8-a4c299946745 input[name="q"]').example('|');
      
      $('#cerca2fc70424-3bc9-4c6e-b0a8-a4c299946745 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca2fc70424-3bc9-4c6e-b0a8-a4c299946745 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal2').click(function(event) {
            $('.vc_search_horizontal2 form').animate({width:'toggle'},350);
            $('.vc_search_horizontal2 .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->

<script>
window.onscroll = function() {myFunction()};

var header = document.getElementById("sticky_head");


var sticky = header.offsetTop + 142;

function myFunction() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
  } else {
    header.classList.remove("sticky");
  }
}
</script>



    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                            <li> > </li><li class="sezione_attiva sezione_927 corklive">
                                <a href="https://www.corklive.ie/section/927/corklive">CorkLive</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    <div class="vc_cont_article_body">
    


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">CorkLive Test Title: Donegal ladies to play first league game on May 23 </h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">CorkLive Test SubTitle: Maxi Curran's team set for a return after long lay-off</h2>
    </div>  


    <div class="spacer t_15"></div>
    <div class="row">
        


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_bc7842cb-9025-4c64-92e0-9122a1059211">                
            <meta itemprop="thumbnailUrl" content="https://www.corklive.ie/resizer/835/603/true/1617903076759.JPG--ladies.JPG?1617903076000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Ladies" src="resizer/835/603/true/1617903076759.JPG--ladies.JPG?1617903076000" alt="Ladies" height="603" width="835" />
                        <p class="didascalia">Yvonne Bonner of Donegal during the TG4 All-Ireland Senior Ladies Championship Round 1 match against Dublin  at Kingspan Breffni Park in Cavan last October Picture: Seb Daly/Sportsfile</p>
                    </div>
                </div>
    </div>  


        <div class="spacer t_15"></div>
        <div class="contents_author_byline">
            <div class="author_byline">
                <div class="col-md-6 col-lg-6  author_and_date">
                    


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Ange</p></div><p itemprop="datePublished" class="data_articolo data">00:53:35 10 Apr 2021</p>
    </div>  


                </div>
                <div class="col-md-6 col-lg-6 share_content">
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 623714 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <!--Tags Schede-->
            <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
            


    <div class="vc_article_tag">
    
    </div>  

    
            <!--End Tags Schede-->
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            





            <div class="vc_box_attached_images">
                
            </div>
            


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The new 2021 Lidl Ladies National Football League season is set to get underway on Sunday, May 23 with Donegal in Division 1A along with Galway, Mayo and Westmeath.<br />It means the countdown is now on to a return to action for Maxi Curran’s Donegal who can now focus on what promises to be a busy campaign.<br />Donegal will have three matches over three successive weekends before the league semi-finals and finals are played in June.<br />Last season, Donegal were in fifth place in Division One of the league before Covid-19 brought an end to games with two matches still to be played.<br />Maxi Curran’s side did play two games in the All-Ireland championship, but a narrow defeat to eventual winners Dublin in Breffni Park put paid to their chances of qualifying from their group.<br />While Donegal will face tough games in Division 1A, there are no easy games in Division 1B either where TG4 All-Ireland Senior finalists Dublin and Cork have been pitted together along with Waterford and Tipperary.<br />Cork are the reigning Division 1 League champions, having won the title in 2019.<br />In Division 2A, TG4 All-Ireland Intermediate champions Meath will be joined by Clare, Kerry, and Wexford, while Armagh, Cavan, Monaghan and Tyrone feature in an all-Ulster Division 2B.<br />There are four counties in each group, with the exception of a three-team Division 4B, which contains Carlow, Offaly and Limerick.<br />The divisions have been organised on a regional basis to minimise travelling for the competing teams, and to help ensure the health and safety of all counties.<br />Confirmation of the initial dates for the new league season follow the recent Government announcement that inter-county training can resume from April 19, for ‘sanctioned and organised adult inter-county National Gaelic Games Leagues.’<br />Fixtures for the 2021 Lidl National Leagues will follow in due course.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>Proposed Dates<br />Round 1 – 23rd May<br />Round 2 – 30th May<br />Round 3 – 6th June (Bank Holiday Weekend)<br />Semi-finals – 13th June<br />Finals – 27th June</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script>
                  </div>
    </div>  


            <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
                

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

            </div>
            <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
        </div>    
    </div><!--row-->
</div><!--vc_cont_article_body-->
                    <div class="spacer t_15"></div>
                    <div class="text_edit vc_textedit_article_page">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div id="myCarousel" class="carousel slide">

    <!-- Menu -->
      <ol class="carousel-indicators">
        <li data-target="#myCarousel" data-slide-to="0" class="active"></li>
        <li data-target="#myCarousel" data-slide-to="1"></li>
        <li data-target="#myCarousel" data-slide-to="2"></li>
      </ol>
    
    <!-- Items -->
    <div class="carousel-inner">
      
        <!-- Item 1 -->
        <div class="item active">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Get involved with the news in your community</p>
                    
<div class="cont_dynamic_button vc_send_content" >
            
            <a href="https://www.derrynow.com/section/1059/send-us-your-news"  target="_blank">Send us your news</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
      
        <!-- Item 2 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Sign up to our newsletter</p>
                    <div class="cont_dynamic_button vc_newsletter" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                </div>  
            </div>
        </div>
      
        <!-- Item 3 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Buy a digital edition</p>
                    
<div class="cont_dynamic_button vc_digitaledition" >
            
            <a href="https://epaper.derrynow.com"  target="_blank">Buy a digital edition</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
    </div>
</div>

<script>
    $(function () {
    $('#myCarousel').carousel({
        interval:7000,
        pause: "false"
    });
});
</script>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="top_videos_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Multimedia</p>
    </div>
    
    

                
    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sport vc_macro_section_limerickleader sport gallery cms_article "
           id="box_165923ae-256a-4300-8cbc-bfd53d03254f"  articleid="370022"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/gallery/sport/370022/slideshow-mid-west-tennis-finals-a-huge-success.html"><img class="lazy" alt="SLIDESHOW: Mid West Tennis Finals a huge success" title="SLIDESHOW: Mid West Tennis Finals a huge success" data-original="https://www.corklive.ie/resizer/165/93/true/1552596654468.jpeg--.jpeg?1552596654000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/gallery/sport/370022/slideshow-mid-west-tennis-finals-a-huge-success.html">SLIDESHOW: Mid West Tennis Finals a huge success</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sport vc_macro_section_limerickleader sport gallery cms_article "
           id="box_a552ec0c-203a-460d-9654-f4f11b772037"  articleid="369807"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/gallery/sport/369807/slideshow-drama-as-lit-and-ul-in-limerick-venue-dispute-for-all-ireland-colleges-final.html"><img class="lazy" alt="SLIDESHOW: Drama as LIT and UL in Limerick venue dispute for All-Ireland Colleges final" title="SLIDESHOW: Drama as LIT and UL in Limerick venue dispute for All-Ireland Colleges final" data-original="https://www.corklive.ie/resizer/165/93/true/1552558272224.jpg--.jpg?1552558273000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/gallery/sport/369807/slideshow-drama-as-lit-and-ul-in-limerick-venue-dispute-for-all-ireland-colleges-final.html">SLIDESHOW: Drama as LIT and UL in Limerick venue dispute for All-Ireland Colleges final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_multimedia vc_macro_section_news vc_macro_section_limerickleader multimedia articolo  "
           id="box_6a4719b8-76a7-41dc-8476-4a2b1d250948"  articleid="369216" gn4id="8587667"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/home/369216/watch-festival-of-kindness-aims-to-bring-out-the-goodness-in-limerick-people.html"><img class="lazy" alt="WATCH: Festival of Kindness aims to bring out the goodness in Limerick people" title="WATCH: Festival of Kindness aims to bring out the goodness in Limerick people" data-original="https://www.corklive.ie/resizer/165/93/true/GN4_DAT_11904227.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/home/369216/watch-festival-of-kindness-aims-to-bring-out-the-goodness-in-limerick-people.html">WATCH: Festival of Kindness aims to bring out the goodness in Limerick people</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sport vc_macro_section_limerickleader sport gallery cms_article "
           id="box_ee00712c-a0b8-4bf8-b79a-d5d357533a04"  articleid="368917"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/gallery/sport/368917/slideshow-ul-crowned-o-connor-cup-champions-2019.html"><img class="lazy" alt="SLIDESHOW: UL crowned O'Connor Cup champions 2019" title="SLIDESHOW: UL crowned O'Connor Cup champions 2019" data-original="https://www.corklive.ie/resizer/165/93/true/1552233862715.jpg--.jpg?1552233862000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/gallery/sport/368917/slideshow-ul-crowned-o-connor-cup-champions-2019.html">SLIDESHOW: UL crowned O'Connor Cup champions 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo  "
           id="box_82567f09-a285-42ea-a19d-5214d1199744"  articleid="368518" gn4id="8572426"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/home/368518/limerick-s-cranberries-share-new-video-for-latest-single.html"><img class="lazy" alt="Limerick's Cranberries share new video for latest single" title="Limerick's Cranberries share new video for latest single" data-original="https://www.corklive.ie/resizer/165/93/true/GN4_DAT_11870230.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">The Cranberries are set to release their new album on April 26</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/home/368518/limerick-s-cranberries-share-new-video-for-latest-single.html">WATCH: Limerick's Cranberries share new video for latest single</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader news video cms_article "
           id="box_add0b8ac-0d76-4ef8-9bac-7afd4825ff7c"  articleid="368071"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/video/home/368071/watch-up-up-and-away-limericks-gardens-international-hosts-first-meeting.html"><img class="lazy" alt="WATCH: &lsquo;Up, up and away&rsquo; - Limerick&rsquo;s Gardens International hosts first meeting" title="WATCH: &lsquo;Up, up and away&rsquo; - Limerick&rsquo;s Gardens International hosts first meeting" data-original="https://www.corklive.ie/resizer/165/93/true/1551873051583.jpg--.jpg?1551873053000"  width="165" height="93"></a>
			
			<p class="didascalia">WATCH: &lsquo;Up, up and away&rsquo; - Limerick&rsquo;s Gardens International hosts first meeting</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/video/home/368071/watch-up-up-and-away-limericks-gardens-international-hosts-first-meeting.html">WATCH: ‘Up, up and away’ - Limerick’s Gardens International hosts first meeting</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    

    

    
</div>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
<div class="spacer t_15"></div>

<div class="most_popular_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Most Popular</p>
    </div>
    

    <div class="spacer t_15"></div>
    


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null WaterfordLive vc_section_news vc_macro_section_waterfordlive news articolo cms_article "
           id="box_bb7b64ab-a9a7-4f06-898c-55876851957a"  articleid="425869"  vcpos="201"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/news/425869/just-one-applicant-for-six-figure-tech-job-in-the-south-east.html"><img class="lazy" alt="Just one applicant for six-figure tech job in the South East" title="Just one applicant for six-figure tech job in the South East" data-original="https://www.corklive.ie/resizer/165/93/true/1560953367381.jpg--.jpg?1560953368000"  width="165" height="93"></a>
			
			<p class="didascalia">Just one applicant for six-figure tech job in the South East</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/news/425869/just-one-applicant-for-six-figure-tech-job-in-the-south-east.html">Just one applicant for six-figure tech job in the South East</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null DonegalLive vc_section_home vc_macro_section_donegallive home articolo cms_article "
           id="box_67879f62-17a1-49d3-bc40-5e39d9ab4629"  articleid="253967"  vcpos="202"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/home/253967/former-donegal-td-mary-coughlan-plays-down-her-role-in-mayo-emergency.html"><img class="lazy" alt="Former Donegal TD Mary Coughlan plays down her role in Mayo emergency" title="Former Donegal TD Mary Coughlan plays down her role in Mayo emergency" data-original="https://www.corklive.ie/resizer/165/93/true/1496878947561_1496878991.JPG--.JPG?1496878992000"  width="165" height="93"></a>
			
			<p class="didascalia">Mary Coughlan</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/home/253967/former-donegal-td-mary-coughlan-plays-down-her-role-in-mayo-emergency.html">Former Donegal TD Mary Coughlan plays down her role in Mayo emergency</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null WaterfordLive vc_section_national vc_macro_section_news vc_macro_section_waterfordlive national articolo cms_article "
           id="box_11b6fd8c-353a-4e5c-bdb9-e1b9ae1ad8f1"  articleid="425151"  vcpos="203"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/national/425151/south-east-garda-subjected-to-vile-threats-and-assault.html"><img class="lazy" alt="Carrick-on-Suir, Co Tipperary, South East garda subjected to &lsquo;vile&rsquo; threats and assault " title="Carrick-on-Suir, Co Tipperary, South East garda subjected to &lsquo;vile&rsquo; threats and assault " data-original="https://www.corklive.ie/resizer/165/93/true/1560959391525.jpg--.jpg?1560959391000"  width="165" height="93"></a>
			
			<p class="didascalia"> Garda subjected to &lsquo;vile&rsquo; threats and assault </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/national/425151/south-east-garda-subjected-to-vile-threats-and-assault.html">South East garda subjected to ‘vile’ threats and assault</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null CorkLive vc_section_home  home articolo cms_article "
           id="box_a9dd66cd-6172-4b2c-9671-864030b470b4"  articleid="367737"  vcpos="204"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/home/367737/new-specialist-garda-unit-set-up-in-kilkenny-to-deal-with-sexual-and-violent-crimes.html"><img class="lazy" alt="KILKENNY GARDAI" title="KILKENNY GARDAI" data-original="https://www.corklive.ie/resizer/165/93/true/1551735579422.jpg--.jpg?1551735580000"  width="165" height="93"></a>
			
			<p class="didascalia">Members of the new Garda Divisional Services Protective Unit pictured with Chief Supt Dominic Hayes at Kilkenny Garda Station PICTURE: PAT MOORE</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/home/367737/new-specialist-garda-unit-set-up-in-kilkenny-to-deal-with-sexual-and-violent-crimes.html">New specialist Garda unit set up in Kilkenny to deal with sexual and violent crimes</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null CorkLive vc_section_home vc_macro_section_corklive home articolo cms_article "
           id="box_fc5e2579-7985-420d-82d3-7ec65d24502b"  articleid="473136"  vcpos="205"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/home/473136/the-weather-is-set-to-pick-up-for-the-weekend-according-to-met-eireann-weekend-forecast-for-ireland.html"><img class="lazy" alt="Met &Eacute;ireann weekend weather forecast for Ireland" title="Met &Eacute;ireann weekend weather forecast for Ireland" data-original="https://www.corklive.ie/resizer/165/93/true/1493998017109.jpg--.jpg?1493998018000"  width="165" height="93"></a>
			
			<p class="didascalia">Met &Eacute;ireann weekend weather forecast for Ireland</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/home/473136/the-weather-is-set-to-pick-up-for-the-weekend-according-to-met-eireann-weekend-forecast-for-ireland.html">The weather is set to pick up for the weekend according to Met &Eacute;ireann weekend forecast for Ireland</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_504d9aa8-9c10-46e3-8c88-fddc5933f01e"  articleid="425823"  vcpos="206"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/home/425823/mayor-welcomes-multi-million-greenway-funding-for-waterford.html"><img class="lazy" alt="Mayor welcomes multi-million greenway funding for Waterford" title="Mayor welcomes multi-million greenway funding for Waterford" data-original="https://www.corklive.ie/resizer/165/93/true/1508256550146.jpg--.jpg?1508256550000"  width="165" height="93"></a>
			
			<p class="didascalia">Mayor welcomes multi-million greenway funding for Waterford</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/home/425823/mayor-welcomes-multi-million-greenway-funding-for-waterford.html">Mayor welcomes multi-million greenway funding for Waterford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Limerickleader vc_section_news vc_macro_section_limerickleader news video cms_article "
           id="box_77bf41ba-46bb-459b-a280-f074b65a515f"  articleid="368071"  vcpos="207"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/video/home/368071/watch-up-up-and-away-limericks-gardens-international-hosts-first-meeting.html"><img class="lazy" alt="WATCH: &lsquo;Up, up and away&rsquo; - Limerick&rsquo;s Gardens International hosts first meeting" title="WATCH: &lsquo;Up, up and away&rsquo; - Limerick&rsquo;s Gardens International hosts first meeting" data-original="https://www.corklive.ie/resizer/165/93/true/1551873051583.jpg--.jpg?1551873053000"  width="165" height="93"></a>
			
			<p class="didascalia">WATCH: &lsquo;Up, up and away&rsquo; - Limerick&rsquo;s Gardens International hosts first meeting</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/video/home/368071/watch-up-up-and-away-limericks-gardens-international-hosts-first-meeting.html">WATCH: ‘Up, up and away’ - Limerick’s Gardens International hosts first meeting</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport gallery cms_article "
           id="box_f2d30eb3-e3ac-4e91-9789-b4d7ef8200ee"  articleid="370022"  vcpos="208"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/gallery/sport/370022/slideshow-mid-west-tennis-finals-a-huge-success.html"><img class="lazy" alt="SLIDESHOW: Mid West Tennis Finals a huge success" title="SLIDESHOW: Mid West Tennis Finals a huge success" data-original="https://www.corklive.ie/resizer/165/93/true/1552596654468.jpeg--.jpeg?1552596654000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/gallery/sport/370022/slideshow-mid-west-tennis-finals-a-huge-success.html">SLIDESHOW: Mid West Tennis Finals a huge success</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_b15841b9-aa93-4d57-bb07-e7395f633342"  articleid="418754"  vcpos="209"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/418754/a-sight-to-behold-waterford-man-helps-launch-celebrate-strawberry-season-campaign.html"><img class="lazy" alt="'A sight to behold': Waterford man helps launch Celebrate Strawberry Season campaign" title="'A sight to behold': Waterford man helps launch Celebrate Strawberry Season campaign" data-original="https://www.corklive.ie/resizer/165/93/true/1558530733177.JPG--.JPG?1558530735000"  width="165" height="93"></a>
			
			<p class="didascalia">Waterford's Michael Buck helps launch Celebrate Strawberry Season campaign</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/418754/a-sight-to-behold-waterford-man-helps-launch-celebrate-strawberry-season-campaign.html">'A sight to behold': Waterford man helps launch Celebrate Strawberry Season campaign</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Limerickleader vc_section_multimedia vc_macro_section_news vc_macro_section_limerickleader multimedia articolo  "
           id="box_60c67545-58cc-4f55-94fe-8dfd0a7a5aaf"  articleid="369216" gn4id="8587667"  vcpos="210"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/home/369216/watch-festival-of-kindness-aims-to-bring-out-the-goodness-in-limerick-people.html"><img class="lazy" alt="WATCH: Festival of Kindness aims to bring out the goodness in Limerick people" title="WATCH: Festival of Kindness aims to bring out the goodness in Limerick people" data-original="https://www.corklive.ie/resizer/165/93/true/GN4_DAT_11904227.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/home/369216/watch-festival-of-kindness-aims-to-bring-out-the-goodness-in-limerick-people.html">WATCH: Festival of Kindness aims to bring out the goodness in Limerick people</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    
    
    
    

</div>

<div class="spacer t_25"></div>

        
        
      
      
      
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Limerick_Leader" data-widget-id="644921780965089280">Tweets by @Limerick_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(824);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
<div class="spacer t_25"></div>
<div class="align_display">
    
        
        
      
      
      
</div>




                </div>
            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                <div class="top_spacer">
    <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
    <div class"col-md-12">
        <p class="more_news_title">More News</p>
        <div class="spacer t_15"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        

        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_1a238f42-b6d2-4929-a587-106f4f9c643c"  articleid="490800"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/490800/weather-warning-met-eireann-issues-weather-warning-for-five-counties.html"><img class="lazy" alt="WEATHER WARNING: Met Eireann issues Weather Warning for five counties" title="WEATHER WARNING: Met Eireann issues Weather Warning for five counties" data-original="https://www.corklive.ie/resizer/750/421/true/IMG_7896_1572687378.jpg--.jpg?1572687378000"  width="750" height="421"></a>
			
			<p class="didascalia">WEATHER WARNING: Met Eireann issues Weather Warning for five counties</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.offalyexpress.ie/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/490800/weather-warning-met-eireann-issues-weather-warning-for-five-counties.html">WEATHER WARNING: Met Eireann issues Weather Warning for five counties</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div>
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_b0b86505-206c-4783-ad0b-702c89d6dc77"  articleid="489151"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/489151/latest-ireland-weather-forecast-for-the-bank-holiday-weekend-as-temperatures-set-to-drop.html"><img  alt="Temperatures set to drop - Latest Ireland weather forecast for the Bank Holiday weekend" title="Temperatures set to drop - Latest Ireland weather forecast for the Bank Holiday weekend" src="https://www.corklive.ie/resizer/165/93/true/1514453348343.jpg--.jpg?1514453348000"  width="165" height="93"></a>
			
			<p class="didascalia">Temperatures set to drop - Latest Ireland weather forecast for the Bank Holiday weekend</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.offalyexpress.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/489151/latest-ireland-weather-forecast-for-the-bank-holiday-weekend-as-temperatures-set-to-drop.html">Latest Ireland weather forecast for the Bank Holiday Weekend as temperatures set to drop</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null CorkLive vc_section_business vc_macro_section_news vc_macro_section_corklive business articolo cms_article "
           id="box_3e136756-45fb-4b92-a91c-57cbdb977e6c"  articleid="475023"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                <p class="sezione vc_section_link">
                      <a href="https://www.corklive.ie/section/932/business">Business</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/business/475023/test.html">test</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null CorkLive vc_section_home vc_macro_section_corklive home articolo cms_article "
           id="box_cd23717c-64ea-4f9e-8741-b3b4238edd2e"  articleid="473136"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/home/473136/the-weather-is-set-to-pick-up-for-the-weekend-according-to-met-eireann-weekend-forecast-for-ireland.html"><img class="lazy" alt="Met &Eacute;ireann weekend weather forecast for Ireland" title="Met &Eacute;ireann weekend weather forecast for Ireland" data-original="https://www.corklive.ie/resizer/165/93/true/1493998017109.jpg--.jpg?1493998018000"  width="165" height="93"></a>
			
			<p class="didascalia">Met &Eacute;ireann weekend weather forecast for Ireland</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.corklive.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/home/473136/the-weather-is-set-to-pick-up-for-the-weekend-according-to-met-eireann-weekend-forecast-for-ireland.html">The weather is set to pick up for the weekend according to Met &Eacute;ireann weekend forecast for Ireland</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
<div class="spacer t_10"></div>
<div class="container tablet_view_width no_padding_right align_display">
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null CorkLive vc_section_home vc_macro_section_corklive home gallery cms_article "
           id="box_5dc4a062-e72d-4856-ae03-2d2f819c8e58"  articleid="473133"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/gallery/home/473133/2020-magh-ene-historical-calendar-launched-in-bundoran.html"><img  alt="Previously unpublished photos part of 2020 Magh Ene Historical Calendar which was launched in Bundoran this week" title="Previously unpublished photos part of 2020 Magh Ene Historical Calendar which was launched in Bundoran this week" src="https://www.corklive.ie/resizer/165/93/true/1566572149461.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.corklive.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/gallery/home/473133/2020-magh-ene-historical-calendar-launched-in-bundoran.html">Previously unpublished photos part of 2020 Magh Ene Historical Calendar which was launched in Bundoran this week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null CorkLive vc_section_home vc_macro_section_corklive home articolo cms_article "
           id="box_aef37ad7-c5ab-44ae-b8fc-87bca04f56be"  articleid="473129"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/home/473129/tipperary-boss-liam-sheedy-took-time-out-of-all-ireland-celebrations-to-sympathise-with-family-of-late-hurling-friend-in-kildare.html"><img  alt="Tipp boss Liam Sheedy took time out of All Ireland celebrations to sympathise with family of late hurling friend in Kildare" title="Tipp boss Liam Sheedy took time out of All Ireland celebrations to sympathise with family of late hurling friend in Kildare" src="https://www.corklive.ie/resizer/165/93/true/1566571078983.JPG--.JPG?1566571078000"  width="165" height="93"></a>
			
			<p class="didascalia">Liam Sheedy celebrating with his family in Croke Park </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.corklive.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/home/473129/tipperary-boss-liam-sheedy-took-time-out-of-all-ireland-celebrations-to-sympathise-with-family-of-late-hurling-friend-in-kildare.html">Tipp boss Liam Sheedy took time out of All Ireland celebrations to sympathise with family of late hurling friend in Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_364d7aa3-1eaa-4835-9165-143aa2025e4c"  articleid="425873"  vcpos="707"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                <p class="sezione vc_section_link">
                      <a href="https://www.waterfordlive.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/section/1022/breaking-news">INMO and IMO back rollout of HPV vaccines for boys</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div><!-- col-md-6 -->
    <div class="hidden-md hidden-lg">
        <div class="spacer t_10"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null WaterfordLive vc_section_news vc_macro_section_waterfordlive news articolo cms_article "
           id="box_36a91b13-8f8d-4618-9a61-0c997284392b"  articleid="425869"  vcpos="708"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.corklive.ie/news/news/425869/just-one-applicant-for-six-figure-tech-job-in-the-south-east.html"><img class="lazy" alt="Just one applicant for six-figure tech job in the South East" title="Just one applicant for six-figure tech job in the South East" data-original="https://www.corklive.ie/resizer/750/421/true/1560953367381.jpg--.jpg?1560953368000"  width="750" height="421"></a>
			
			<p class="didascalia">Just one applicant for six-figure tech job in the South East</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.waterfordlive.ie/section/774/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.corklive.ie/news/news/425869/just-one-applicant-for-six-figure-tech-job-in-the-south-east.html">Just one applicant for six-figure tech job in the South East</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div><!-- col-md-6 -->
    

</div><!--row-->
<div class="spacer t_20"></div>






                <div class="spacer t_25"></div>
            </div>
            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">We've got Derry Covered...</h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from Derrynow.com</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Derry News and the County Derry Post here for instant access to Derry's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Derry with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.corklive.ie/css/ckl_footer_css.jsp?v=1582728318000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.corklive.ie/">
          <img  alt="Home" title="Home" src="images/logos/19/logo_white.jpg?v=1562145181000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        
        <div class="row">
            <!--<div class="col-md-6">
                
            </div>-->
            <div class="col-md-12">
                <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " ><br><strong>If you wish, you can contact us using any of the methods below</strong><br>Leinster Express,<br>107 Lower Main Street,<br>Laois<br>Email<a href="mailto:corklivenews@gmail.com" data-mce-href="mailto:corklivenews@gmail.com">corklivenews@gmail.com</a><br>Telephone: 057 8621666</p>
</div>

                
            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.corklive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.corklive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.corklive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.corklive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=623714" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_90e33f0e-313d-4b2b-a50e-e6c411aea3d3\">\n                    <ul class=\"menu_1\">\n<li class=\"sponsored-content sezione_1016 sezione\">\n<a  href=\"https://www.corklive.ie/section/1016/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_931 sezione\">\n<a  href=\"https://www.corklive.ie/section/931/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_1014 sezione\">\n<a  href=\"https://www.corklive.ie/section/1014/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"property sezione_933 sezione\">\n<a  href=\"https://www.corklive.ie/section/933/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"buy-edition sezione_1015 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.limerickleader.ie/iconic/includes/shop/list_products.jsp?testata=limerickleaderco\" onclick=\"window.open(this.href,'',''); return false\" ><span>Buy Edition<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1017 archivio\">\n<a  href=\"https://www.corklive.ie/section/1017/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_90e33f0e-313d-4b2b-a50e-e6c411aea3d3').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="https://socialcounters.000webhostapp.com/SocialCounters/SocialCounters/js/api.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>